The Black Emperor

En liten presentasjon av din bil!

Moderator: Moderators

Hvilken type styling passer bilen best?

1. Rieger styling
3
13%
2. Orginal styling
21
88%
 
Stemmer totalt: 24

Melding
Forfatter
Brukeravatar
BlackDragon07
Innlegg: 2341
Alder: 10
Registrert: 13 mai 2008, 08:51
Sted: Don`t tell the police
Kontakt:

Re: The Black Emperor

#571 Legg innav BlackDragon07 » 25 des 2016, 23:38

På bilen så har forrige eier montert inn to releèr siden eieren før der hadde montert xenon lys på bilen.

Trøbler nå litt med at nær lyset i høyre frontlys blir borte, fjern lyset virker og da lyser det også i nærlys lampa. Men ikke når man kun har på nærlyset?
Det sitter nå vanlige standard halogen pærer som er orgianlt på bilen.

Noen som har vært borti dette?

Skal få lagt ut noen bilder
Fast, angry and furious

From Oblivion to Oblivion

Brukeravatar
ASD
Ünten Admin
Innlegg: 408
Alder: 52
Registrert: 13 des 2006, 00:49
Sted: Kråkerøy
Kontakt:

Re: The Black Emperor

#572 Legg innav ASD » 25 jan 2017, 11:59

BlackDragon07 skrev:På bilen så har forrige eier montert inn to releèr siden eieren før der hadde montert xenon lys på bilen.

Trøbler nå litt med at nær lyset i høyre frontlys blir borte, fjern lyset virker og da lyser det også i nærlys lampa. Men ikke når man kun har på nærlyset?
Det sitter nå vanlige standard halogen pærer som er orgianlt på bilen.

Noen som har vært borti dette?

Skal få lagt ut noen bilder

Høres ut som et koblings feil i releet :?

Tidligere eier på "Hr. Dunkel" hadde og satt på releer, og koblet seg helt bort :shock: måtte gå over alle koblingene helt opp til bryteren. ( fant feil i bryteren, ledningsnettet fra bryteren og releet.)
Corrado G60 90mod.OEM+
http://www.corradoclubnorwegen.com
Medlem av Eldrerådet

Brukeravatar
BlackDragon07
Innlegg: 2341
Alder: 10
Registrert: 13 mai 2008, 08:51
Sted: Don`t tell the police
Kontakt:

Re: The Black Emperor

#573 Legg innav BlackDragon07 » 27 jan 2017, 23:07

ASD skrev:

Høres ut som et koblings feil i releet :?

Tidligere eier på "Hr. Dunkel" hadde og satt på releer, og koblet seg helt bort :shock: måtte gå over alle koblingene helt opp til bryteren. ( fant feil i bryteren, ledningsnettet fra bryteren og releet.)
Har du en "How to" på dette så mottaes det med stoor takk!!
Feilsøking poå det elektriske er ikke mitt fagfelt :lol:
Fast, angry and furious

From Oblivion to Oblivion

Brukeravatar
ASD
Ünten Admin
Innlegg: 408
Alder: 52
Registrert: 13 des 2006, 00:49
Sted: Kråkerøy
Kontakt:

Re: The Black Emperor

#574 Legg innav ASD » 28 jan 2017, 00:33

BlackDragon07 skrev:
Har du en "How to" på dette så mottaes det med stoor takk!!
Feilsøking poå det elektriske er ikke mitt fagfelt :lol:
Tenkte jeg skulle lage en " How to" på den ja :) og den vil bli til Corrado dvs. med riktige fargekomboer til nær og fjern lys.
blir i løpet av helgen :)
Corrado G60 90mod.OEM+
http://www.corradoclubnorwegen.com
Medlem av Eldrerådet

Brukeravatar
ASD
Ünten Admin
Innlegg: 408
Alder: 52
Registrert: 13 des 2006, 00:49
Sted: Kråkerøy
Kontakt:

Re: The Black Emperor

#575 Legg innav ASD » 29 jan 2017, 22:18

Bilde

her er en liten "how too" Anbefaler ett rele`til hvert nær lys.
Corrado G60 90mod.OEM+
http://www.corradoclubnorwegen.com
Medlem av Eldrerådet

Brukeravatar
BlackDragon07
Innlegg: 2341
Alder: 10
Registrert: 13 mai 2008, 08:51
Sted: Don`t tell the police
Kontakt:

Re: The Black Emperor

#576 Legg innav BlackDragon07 » 30 jan 2017, 21:49

Takk ASD!!
Den skal jeg printe ut og prøve på imorgen :D :D
Fast, angry and furious

From Oblivion to Oblivion

Brukeravatar
BlackDragon07
Innlegg: 2341
Alder: 10
Registrert: 13 mai 2008, 08:51
Sted: Don`t tell the police
Kontakt:

Re: The Black Emperor

#577 Legg innav BlackDragon07 » 15 mai 2017, 20:52

Lurer på litt i forhold til hjullager på disse bilene..

Har byttet høyre foran, en stund etter dukket det opp en lyd (en slags woowing) som øker i takt med farten. Byttet venstre hjullager foran, og fortsatt samme lyd. Har nå byttet venstre hjullager bak.
Fremdeles kommer denne lyden, noen som vet hva det kan komme av? Det høres ut som det er et slitt hjullager?!

Byttet idag høyre hjullager bak, og fortsatt komme denne lyden.
Er det noe annet enn hjullager som kan lage denne lyden?
Fast, angry and furious

From Oblivion to Oblivion

Brukeravatar
BlackDragon07
Innlegg: 2341
Alder: 10
Registrert: 13 mai 2008, 08:51
Sted: Don`t tell the police
Kontakt:

Re: The Black Emperor

#578 Legg innav BlackDragon07 » 08 jan 2019, 21:46

Ikke store updaten er, annet enn at bilen er veteran dette året :mrgreen: :mrgreen: :mrgreen:

På "to do lista" så er det;
1. Fikse eksoslekasjen mellom turbo og manifoilden (har en til å gjøre det, står bare litt på kr)
2. Få bilen eu-godkjent (skal være godkjent innen juli, så har god tid)
3. Bilen har dessverre blitt brukt 3 vintre og bærer preg av det, så det har kommet mer rust :cry:

Og sikkert flere ting jeg ikke kommer på nå.
Forøvrig veldig ålreight at forumet er oppe igjen. Sist jeg prøvde å gå inn her så var siden nede.
Fast, angry and furious

From Oblivion to Oblivion

Brukeravatar
Oekern
Moderator
Innlegg: 2211
Alder: 28
Registrert: 14 mai 2008, 15:15
Sted: Maura
Kontakt:

Re: The Black Emperor

#579 Legg innav Oekern » 15 feb 2019, 16:55

Rust er kjipt..
Ja forumet var nede en periode, det stemmer.
It´s hard to imagine; Picture me rollin`
I´m BANKRUPT ! - A G60 owner


Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 1 gjest